Is there a rule to selecting an appropriate x86_64-latest-dvd1.iso for downloading CentOS Stream 8?

I have repeatedly received download failure messages while trying to download CentOS Stream 8 to my memory card. This is happening at approximately 33~35% of the process. My machine is a Pixelbook sporting the following build details:

Google Chrome: Version 100.0.4896.133 (Official Build) (64-bit)
Platform: 14526.89.0 (Official Build) stable-channel eve
Channel: stable-channel
Firmware Version: Google_Eve.9584.230.0
ARC Enabled: true
ARC: 8414076
Enterprise Enrolled: false
Developer Mode: true

My feeling is that I am missing important details to the process that I might not be able to pick up on in the CentOS Stream 8 docs. Does anyone have any insight into what is necessary to achieve a successful installation? Thanky…

–Burt Paulie–

1 Like

I realized while writing this post that there was a discrepancy in my memory allocation. If this run does it, I’ll post…

1 Like

In the middle of a run now. Who would have thunk: a USB memory switch buried in the Device Settings. We shall see Mr. Frodo…

Just crapped out. Anyone out there with a thought or two about getting the bloody thing on the download?


1 Like

Hi @Burtrand_AF_Paulie - I’m not sure this is the right forum for this. Perhaps


I’m not sure what you mean? I’m working at getting a platform for the LFCS installed on my computer to help myself prepare for the exam. Your foundation is the one publishing the curriculum, which in my mind makes this the most appropriate venue for the question. What is your reasoning for suggesting I look elsewhere?


Sorry! I saw some posts in the training section you made.

This part of the forums is for our LFX tooling, so still not the best place. You might also consider posting in the specific forums for the training class.

1 Like

Which one is that exactly? I’m happy to poke around, but it’s easier when someone simply lets you know as a courtesy. It saves time…

1 Like

Hey @Burtrand_AF_Paulie my apologies for the delayed response this weekend buddy.

This wouldn’t be a bad place to go @John_Mertic , @Burtrand_AF_Paulie I’ll give you another resource for specific Linux Kernal training course lab and course questions.

I know @Shuah_Khan helps run a great Linux Kernal mentorship forum here: LFX Mentorship: Linux Kernel — Linux Foundation Forums

This isn’t the wrong place to ask training questions. This forum is for general open source questions, and LFX help. If members of our community can help with general open source questions we most definitely will, if not we’ll do our best to find someone in our community that can help. Like @Shuah_Khan and her Linux Kernal community :wink:

You can find specific Linux Kernal Training Courses in the forum to use as another resource for lab and course help.

I hope this could help, but it sounds like you had a bad formatted USB or a drive with not enough storage.

@Burtrand_AF_Paulie Have you started the installation process through your BIOS yet?

Here are some additional resources I found that may be helpful as well:

How to Install Any Linux Distro on a Chromebook - Linux Tutorials - Learn Linux Configuration

Once you start the installation you can skip to 03:25, and this video walks you through configuring CentOS 8. Bare in mind you may need to have some settings changed due to the course, but this should get you started.

Hope this helps @Burtrand_AF_Paulie . Keep us up to date, and let us know if you figure out what the issue was.

1 Like

Hey Henry!!

Thanks for the articulate response. Numero Uno on Dark Helmet’s hit list for this week (my TODO list). Come rain or shine, it will get done. Thanky…

–Kob kob, Cin cin–

No worries @Burtrand_AF_Paulie! Good luck and definitely keep us updated!

Hey Henry. Two things:

The video doesn’t play. Every time I’ve tried it, it just keeps on buffering…
I don’t know what I’m missing, but I couldn’t get the .iso file for either OS loaded up, so I set it aside for a while. Coming back, I’ve failed again with both OS systems and I don’t know what I’m missing. Plenty of memory assigned, but every time I try to download, it craps out halfway through. I’m about to look up @Shuah_Khan, but otherwise, I’m still stumped. No hurry on a solution, but I thought I would let you know I am still looking. Thanky kindly…

1 Like

Hey @Burtrand_AF_Paulie hmm… this is strange, the video is still up on youtube and playing for me.

I would definitely try to get in contact with @Shuah_Khan in her Linux Kernal community :slight_smile:

Hopefully, they can steer you in the right direction.

Thanks for keeping us posted @Burtrand_AF_Paulie , hope you get this figured out.

@Burtrand_AF_Paulie It will be hard to figure out what is going on without knowing the full details on your environment. It is possible you don’t have enough memory to buffer the video - you said it keeps trying to buffer. Other than that I don’t have any other ideas.

1 Like

Thanks for your response @Shuah_Khan . I think @Burtrand_AF_Paulie found some help in your Linux Kernal community :partying_face:, he posted a follow up here:

Thank you @Shuah_Khan :raised_hands: