Cri-o installation error

Hi All,

While installing cri-o in rhel 8 getting this error, kindly help me to fix the issue.

cachedir: /var/cache/dnf
User-Agent: constructed: ‘libdnf (Red Hat Enterprise Linux 8.5; generic; Linux.x86_64)’
repo: downloading from remote: devel_kubic_libcontainers_stable
error: Status code: 403 for

repodata/2adef6a81a0baa60ee2b075b105e8c7f6a1328344df08263759b9a9b51a2ea9e-primary.xml.gz - Cannot download, all mirrors were already tried without success; repodata/9066eabdb2f194a6c58e67ba76c4982effe8d1507fd201624c074326059190fa-filelists.xml.gz - Cannot download, all mirrors were already tried without success

Hi @kannan_v :wave:, welcome to our community.

Unfortunately, I am unable to reproduce your issue. I would check out cri-o’s repository on GitHub and open the issue there.

Here are a few other links that may also help you here :slight_smile: .

The rhel 8 cri-o installation guide:

And if you rather build cri-o from source, here’s the setup guide:

Let me know if this could help and keep me updated :slight_smile: .