Strange result adding person to a committee

I tried to add an employee to a committee and got this:


Hi Ry,

This can happen when a user is merged in salesforce and the “old” user id was the one used by the committee. It needs to be updated to the new user id. We are working on coordinating these changes automatically but the automation isn’t quite done yet.

To clarify, did this screenshot happen after you added the employee to the committee, or did you discover the committee in this state and not add the employee?

The other possibility is that the user doesn’t have a first/last name set on their profile.

I tried to add them and got to this state.

Per our discussion in slack, it looks like this user doesn’t have a first or last name set. Please ask them to update it at and it will be updated on the committee automatically as well.

1 Like

@RyJones if you have access to LF internal SFDC, you can also make the change there. I’ve often seen these folks listed as a Lead there, so converting to a contact and connecting to the right Account would be a good move ( and you might find some duplicate records at the same time ).

1 Like

@RyJones just following up, where you able to get this fixed by having the user update their name on Individual Dashboard?

1 Like

yes, indeed. thanks!

1 Like

Perfect! Thanks for the help @jme and @John_Mertic :sparkles: